This issue may occur when a new version of cloudExtend has been released and is pending an update from your browser.

Try the following steps in the order presented. If the 1st step does not solve the issue move to the 2nd, etc.

Windows and Mac Users

  1. Reload your App by right clicking with your mouse and selecting 'reload'.

If above did not solve your issue then follow the steps below based on your Operating System.

Microsoft Windows Users 

If you're working on a PC and the first step above did not work then continue with the steps below.

  • Close your Outlook client
  • Clear your Internet Explorer browser history & cache (see the steps here)
    IMPORTANT - while you may not use Internet Explorer as your default browser Microsoft Add-Ins do use it. Be sure you are clearing the cache for Internet Explorer, not Edge, Chrome, Firefox, etc.
  • Re-open Outlook client and open the App

    If above did not resolve your issue then follow the steps outlined in this Microsoft article (find the section title "Changes to add-in commands including ribbon buttons and menu items do not take effect"). In short, you will be asked to do the following:
  • Backup and then delete the contents of the folder %LOCALAPPDATA%\Microsoft\Office\16.0\Wef\

Mac OS users

If you're working on a Mac and the first step above did not work then continue with the steps below.

Option 1

  • Exit Outlook
  • Identify your default internet browser (Chrome, Safari, etc.) and clear the cache 
  • Open Outlook and load CloudExtend again 

Option 2

If Option 1 did not resolve your issue then follow the steps outlined in this Microsoft article (below for reference)

  • Exit Outlook
  • Start the Finder application and click "Go" in the menu bar to get to your Library folder (if your library folder is hidden hold down the option button on your keyboard)
  • Now open the Library folder and navigate to Containers and find the folder called com.Microsoft.OsfWebHost
  • Backup (you can copy this folder to a new folder for backup purposes) and then delete the content of the folder /Users/{your_name_on_the_device}/Library/Containers/com.Microsoft.OsfWebHost/Data/.
  • Open Outlook and load CloudExtend again 

Option 3

If option 2 did not resolve your issue then this should do the trick:

  • Exit Outlook
  • run this command from Terminal (replace YOURNAME with your Mac username
rm -r /Users/YOURNAME/Library/Containers/com.Microsoft.Outlook/Data/Library/Caches/WebKit/

If the rm command is not found your path variable may have been set. Check with your admin before running the command below as this will reset your path.

export PATH=/sbin:/bin:/usr/sbin:/usr/bin
  • Open Outlook and load CloudExtend again 

If none of the above solves your issue then create a support ticket here.

Did this answer your question?