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Trouleshooting: Email using CloudExtend Stuck at Spinning Page

ExtendSync Outlook | See how to resolve Email using CloudExtend loading stuck at Spinning page

Updated today

Issue

When using the Email via CloudExtend button, the page remains stuck on the loading spinner. Showing CloudExtend is preparing your new email experience... screen.

Cause

Users with custom roles in NetSuite may not have the required permissions, preventing the functionality from working properly.

Resolution

NetSuite admin needs to add the permission below:

Step 1: In NetSuite, go to Setup > User/Roles > Manage Roles and and select the relevant custom role.

Step 2: Go to Permissions > Lists

Step 3: Add Track Messages and assign FULL access level.

Step 4: Go to Permissions > Custom Record Tab.

Step 5: Add Celigo Send from Outlook Email Config and set to FULL.

Step 6: Save changes.

Might take a couple hours for the permission to propagate into the role.

Advise user to login and check after 2 hours.

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