When trying to login to ExtendSync Outlook, you are getting the error below.
Error Message
{ "error": {"code": "CEFI-AUTHO-E1104", "details": "Your subscription is invalid or expired." } }
Most Common Reasons for the Error
🔵 Your Subscription or Trial Has Expired
Cause:
Your organization’s ExtendSync trial or subscription period has ended.
Solution:
Contact your CloudExtend Admin or email cloudextend-sales@celigo.com to renew or extend your subscription.
🔵 Email Mismatch Between NetSuite and Microsoft Accounts
If your trial or subscription has not expired, this issue relates to the licensed email address on file.
Cause:
ExtendSync now uses your Microsoft email address as the licensed email for login.
The older version of the app used your NetSuite email instead.
If your Microsoft and NetSuite email addresses are different, ExtendSync may not recognize your license thus, resulting in the “invalid or expired” error.
Solution:
Ask your CloudExtend Admin to:
Log in to the CloudExtend Admin Portal at subscriptions.cloudextend.io.
Go to Manage Licenses → Licenses.
Remove the license assigned to your NetSuite email.
Add a new license for your Microsoft email address.
Once the change is made, the user should:
Log out of ExtendSync.
Log back in using their Microsoft account.
✅ This will reconnect your Microsoft email to your NetSuite account and resolve the issue.
Check Subscription in the CloudExtend Portal
Follow these steps to ensure your Microsoft account is correctly licensed and consented:
Step 1: Get the email address of the user for Microsoft and NetSuite.
Step 2: Go to subscriptions.cloudextend.io then click Accounts.
Step 3: Check if the Microsoft API access has been granted. In the Default Settings section, you will see Microsoft Grant Admin Consent.
You should see a ✔️ green checkmark
If not, Microsoft Admin should grant the consent. Hit Click here if you wish to re-consent.
👉Learn more about it here.
Step 4: Once the admin has granted the consent, check the allocated license for the user. Click Manage Licenses > Licenses.
Step 5: Validate if the email address assigned is using the Microsoft email. If not, remove the subscription and add it back using the Microsoft email.
To complete the following tasks above, you'll require the following permissions:
Access to subscriptions.cloudextend.io: An admin with the necessary privileges to log in and manage subscriptions.cloudextend.io
Admin privileges for your Microsoft 365 environment: A user with administrative rights in your Microsoft 365 environment.
Advise the user to retry logging in ExtendSync.
Need Help?
If you’ve followed the above steps and still see the error:
💬 Chat with us: Use the chat icon at the bottom-right corner of this page.
📧 Email: cloudextend-support@celigo.com
Please include:
The affected Microsoft and NetSuite email addresses
A screenshot of the error message
A brief summary of the troubleshooting steps you’ve already tried


